DOCUMENTATION LICENSES

Please attribute FREEWAT with a link to http://www.freewat.eu/

Except where otherwise noted, this slides are licensed under a Creative Commons Attribution 4.0 International License:
http://creativecommons.org/licenses/by/4.0/

DATA LICENSES

Please attribute FREEWAT with a link to http://www.freewat.eu/

Except where otherwise noted, data used in this tutorial are licensed under a

Open Database License:
http://opendatacommons.org/licenses/odbl/1.0/

Any rights in individual contents of the databases are licensed under the Database Contents License:

http://opendatacommons.org/licenses/dbcl/1.0/
Training Material
GGIS & GGMN

Delft, March 2016
# TABLE OF CONTENTS

1. INTRODUCTION .................................................................................................................. 6

2. GLOBAL GROUNDWATER INFORMATION SYSTEM - GGIS ................................................. 7
   2.1 META INFORMATION MODULE (MIM) ........................................................................... 8
   2.2 THEMES ......................................................................................................................... 8
       2.2.1 Transboundary Groundwaters .............................................................................. 10
       2.2.2 Global Country Data ............................................................................................. 11
       2.2.3 Project-related Modules ....................................................................................... 12
       2.2.4 Managed Aquifer Recharge – MAR Portal ............................................................. 15
       2.2.5 Small Islands .......................................................................................................... 17
       2.2.6 Groundwater Monitoring ...................................................................................... 17
   2.3 GETTING ACQUAINTED WITH GGIS ......................................................................... 17
       2.3.1 Exploring the GO viewer ....................................................................................... 19
       2.3.2 Exploring the mim – meta information module ..................................................... 19
       2.3.3 Exploring a project dedicated module – twap ......................................................... 20

3. GLOBAL GROUNDWATER MONITORING NETWORK - GGMN ........................................... 22
   3.1 THE GGMN PORTAL ..................................................................................................... 22
   3.2 GGMN PEOPLE NETWORK ........................................................................................... 24
   3.3 GETTING ACQUAINTED WITH GGMN ....................................................................... 25
       3.3.1 Exploring GGMN Global ......................................................................................... 25
       3.3.2 Exploring GGMN regional ...................................................................................... 26
       3.3.3 Exploring the time series analyses ......................................................................... 26
       3.3.4 Exploring GGMN plug-in QGIS ............................................................................. 27
1. INTRODUCTION

IGRAC (International Groundwater Resources Assessment Centre) facilitates and promotes international sharing of information and knowledge required for sustainable groundwater resources development and management worldwide. IGRAC’s mission is to contribute to world-wide availability of relevant information and knowledge on the groundwater resources of the world, with particular emphasis on developing countries, in order to support sustainable utilisation and management of the groundwater resources, to promote the role of groundwater in integrated water resources planning and elucidate the impact of groundwater on the ecosystems of the Earth.

Under this general objective of “promoting sustainable groundwater resources utilisation and management by means of global exchange of knowledge”, IGRAC has developed the Global Groundwater Information System (GGiS) and the Global Groundwater Monitoring Network (GGMN).

In this publication IGRAC has prepared an overview of the functionalities of GGiS and GGMN to be used for work package 3 of FREEWAT - Free and open source software tools for the management of water resources. This material will be used to train the FREEWAT trainers and to disseminate these two platforms which are also web-based and open source.

For more information, please contact IGRAC (info@un-igrac.org) or visit our web site at www.un-igrac.org.
2. GLOBAL GROUNDWATER INFORMATION SYSTEM - GGIS

The Global Groundwater Information System (GGIS) is an interactive, web-based portal to groundwater-related information and knowledge. The main purpose of the system is to assist in collection and analysis of information on groundwater resources and sharing it among water experts, decision makers and the general public. GGIS is using open and extendable state of the art technology, allowing connecting to external data sources and systems on the internet. The GGIS is developed based on OGCs (Open Geospatial Consortium) international standards for geospatial data. Information uploaded to the GGIS can be shared and easily integrated with external Geographic Information Systems (GIS) using web services (WMS/WFS).

The main page of GGIS is given in figure 1.

GGIS is developed by IGRAC and is available through the link https://ggis.un-igrac.org/ggis-viewer.

It consists of several modules covering a wide range of groundwater-related information structured around various themes. Each module has its own map-based viewer to store and visualize geospatial data in a systematic way.

What users can do in the GGIS portal:
1. Store variables, thematic maps, documents and images in a systematic way
2. Visualise geospatial data and information in a map viewer
3. Share and analyse results in a protected environment before making it publicly available (only for the project related modules)
4. Add map layers from external sources via web map services (WMS)
5. Generate new pieces of information by creating overlays of thematic maps
6. Build advanced queries on attribute tables

2.1 META INFORMATION MODULE (MIM)

Metadata is an essential component of the data collection and sharing process. The GGIS is supported by a meta-information module (MIM), where additional information and references can be uploaded and linked to the data presented in the system. Groundwater specialists and organisations can upload their profiles and documents that they wish to share with the wider groundwater community.

The MiM is envisaged as the link between the Global Overview and the Collaborative Environment of the GGIS. In the Global Overview users can visualise the global distribution of groundwater attributes and their overview per geographical unit (country or groundwater region). Once focused, thematically or geographically, users can use the Meta Information Module to search for additional published information or for the relevant organisations and experts. This could lead to the establishment of international co-operations which in turn can be facilitated by use of the Collaborative Environment.

The main search terms in the MiM are geographical units (countries) and the groundwater related themes. We intend to expand the search terms with international projects such as transboundary regional projects (e.g. SADC, Iullemeden, Guarani, etc), and other global groundwater-related projects. The MIM start page is given in figure 2.

![Figure 2: Meta Information Module (MIM) start page](image)

2.2 THEMES

Within the GGIS multiple viewers are available, containing a variety of data depending on the project or theme of the viewer. Although content varies, the structure and functionalities are the same for all viewers.
This user manual is therefore applicable for all public and private viewers of the GGIS, including the Global Overview (GO), and the project-related modules, like the Transboundary Water Assessment Programme (TWAP) and the Groundwater Resources Governance in Transboundary Aquifers (GGRETA).

Groundwater information and data within the GGIS is organized per theme:

- Transboundary groundwater
- Global country data
- Project-related modules
- Managed aquifer recharge
- Small islands
- Groundwater monitoring

In figure 3 the main themes are shown, as presented in IGRAC’s web-site.

![Figure 3: themes related to GGIS](image_url)
2.2.1 TRANSBOUNDARY GROUNDWATERS

Political, institutional, socio-economic, cultural and other differences among countries make the assessment and management of internationally shared aquifers challenging. As a United Nations centre, IGRAC provides an independent content and process support to the assessment of transboundary aquifers (TBAs).

With one-third of humanity totally dependent on groundwater for their daily needs and 98% of the Planet Earth's easily accessible freshwater found in aquifers, there is an urgent need for improved governance to halt over-exploitation and degradation of this vital 'hidden' resource. IGRAC and UNESCO-IHP have jointly developed a global TBA map, aiming to contribute to raising awareness on the importance of the sound governance of shared aquifer resources and to building the much needed global knowledge base.

Figure 4: Transboundary aquifer map 2015, as in GGIS

Within the TBA theme, users can access all the global TBA, IGRAC has published (figure 4). The most recent one, the 2015 TBA Map, shows the information currently available on the occurrence and extent of transboundary aquifers worldwide. There are now 592 identified transboundary aquifers (including 226 transboundary 'groundwater bodies' as defined in the European Union Water Framework Directive), underlying almost every nation. This 2015 special edition presents three thematic layers which overlay the TBA map on the bottom part of the printed version (figure 5). These layers are (1) world population, (2) climate zones and (3) the WHYMAP groundwater resources map (BGR, 2008). These background maps can be found within GGIS under 'other overlays' folder.

Figure 5: Transboundary Aquifer Map 2015 - Special edition
2.2.2 GLOBAL COUNTRY DATA

The module within the global country data theme provides information on country level rather than aquifer level. The Global Overview provides a general overview of the groundwater conditions per country as a set of aggregated groundwater-related attributes. For some countries it is also possible to track back the source of information, as well as a published ‘country brief’ with information on the related hydrogeology (India, The Netherlands, Yemen and Bolivia).

Figures 6 and 7 give examples of data available in the Global Overview.

Figure 6: Data available in Global Overview and link to Country information sheet

Figure 7: Data available in Global Overview and detail of data catalog.
2.2.3 PROJECT-RELATED MODULES

Within this theme, IGRAC has developed an Information Management Systems (IMS) which is based on several projects. The IMS is a modern online GIS-based application developed to support decision makers and stakeholders involved in the governance of aquifers (and especially those in a transboundary setting). It allows the users to integrate, store, edit, analyse, share, and display spatial and geographic information (e.g. maps, tables, pictures) that result from the assessment activities conducted in the framework of a project. This information can be subsequently used as a tool to support decision makers and to create transparency between the (international) stakeholders.

The IMS has an open and extendable architecture which facilitates the sharing of information and meets all the requirements of international data standards. All data available in the IMS can thus be easily used in other information systems (e.g. using the Web Map Service (WMS) and Web Feature Service (WFS) standard protocols). Likewise, data from external sources can easily be integrated in the project-related IMSs. The project modules facilitate groundwater data sharing either within the scope of a project - thus only between project partners -, or making assessed groundwater information available to the general public.

All meta-information is accessible to facilitate interpretation of the assessment results. In addition, a query tool allows selecting/filtering geographical units based on parameter and/or indicator values. Data can also be downloaded as excel files. If project coordinators give permission, data are also available for download in shape-file format. Some of these features are also available in the protected workspace as well as in other modules of GGIS.

Protected Workspace and Public Viewer

The project-dedicated IMSs have two different workspaces: the Public viewer, freely accessible to anyone with internet access, and the Protected workspace, which is a password-protected and accessible only to registered and authorized project users.

In the Public viewer users are able to navigate through a map viewer and search for information related to the transboundary aquifer by clicking directly on the geographical units of interest. Information such as aggregated values or spatially distributed data of parameters and indicators derived from the assessment can be displayed the interactive map viewer.

In addition to the above, the Protected workspace, registered users can visualize, edit or manage the groundwater information related to the aquifer or region they represent within the project’s framework. The Protected workspace has two main functionalities: 1) it allows registered users to upload / update data themselves (map information and documents) and 2) it allows registered users to share, visualise, analyse and discuss results before making the data publicly available.
Within GGIS, the following project-related IMSs can be found:

**Figure 8: Project Related Information**

**Related Modules**

- **TWAP: Transboundary Aquifers and SIDS**
- **GORETA: Governance in Transboundary Aquifers**
- **RAMOTSWA: The project Potential Role of the Transboundary**

**TWAP IMS**

The groundwater component of the Transboundary Waters Assessment Programme (TWAP) provides aggregated information for the main transboundary aquifers and Small Island Developing States (SIDS). The data includes core indicators, encompassing the hydrogeological, environmental, socio-economic and governance dimensions of the groundwater systems. Figures 9 and 10 present the TWAP module.

**Figure 9: Basic information provided on TWAP module when accessing it from GGIS**
The main objective of the GGRETA Information Management System (IMS) is to provide users with an online platform to consistently collect, organise, analyse and disseminate the information collected for the TBA assessment. This IMS operates as a data and information-sharing platform to assist the countries sharing a TBA with the assessment and management of the aquifer. This project comprises three case studies (figure 11), each of them containing its own IMS: Trifinio aquifer system (El Salvador, Guatemala, and Honduras); Stampriet aquifer system (Namibia, Botswana, and South Africa) and Pretashkent aquifer system (Kazakhstan and Uzbekistan).

**GGRETA Information Management System**

Welcome to the Information management system of the Groundwater Resources Governance in Transboundary Aquifers (GGRETA) project. The GGRETA project responds to the pressing need of increasing the knowledge on the physical and socioeconomic characteristics of transboundary aquifers. The project conducts in-depth assessment of transboundary aquifers in three case study locations: Southern Africa, Central Asia, and Central America. This portal is developed to collect, store, visualise and share structured information, in order to support groundwater governance in these aquifers.

You can click on the project icon in the table below to go to the public view of the GGRETA project.

Are you a GGRETA project partner? Please log in as a GGRETA registered user or contact ab@gsn.arac.org to obtain authorisation credentials.

<table>
<thead>
<tr>
<th>Project</th>
<th>Sharing Countries</th>
<th>More Information</th>
<th>Workspace</th>
<th>Actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Equilibra-Ocochtepe-Clas (Trifinio) Aquifer</td>
<td>El Salvador, Guatemala, Honduras</td>
<td>GGRETA results indicate that the original “Trifinio Aquifer” actually consists of two individual aquifers: the “Equilibra” in Guatemala and the “Ocochtepe-Clas” shared by Honduras and El Salvador. The aquifers are connected by the river Lempa, which contributes to the discharge and recharge of the aquifers.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>The Kolluher-Khoroo (Stampriet) Aquifer</td>
<td>Botswana, Namibia, South Africa</td>
<td>The Stampriet Transboundary Aquifer System is a large aquifer system situated in the southern part of the Kalahari and it is shared between Botswana, Namibia and South Africa. The aquifer system is well representative of groundwater resources in hot semi-arid regions of Africa, where groundwater is the primary source of water.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>The Pretashkent Aquifer</td>
<td>Kazakhstan, Uzbekistan</td>
<td>The Pretashkent Aquifer is an artesian transboundary aquifer system shared by Kazakhstan and Uzbekistan. A constant lowering of groundwater heads has been observed which is caused by overexploitation. Since groundwater in the Pretashkent Aquifer is practically non-renewable, this situation calls for renewal of transboundary cooperation about sustainable use of the aquifer.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

---

**Figure 11:** Overview of the GGRETA module in GGIS, with link to the three case studies
RAMOTSWA IMS

The RAMOTSWA Information Management System (IMS) is a platform developed for the RAMOTSWA project, which focusses on one of the most important shared aquifers of the Limpopo Basin, the Ramotswa Aquifer which is shared between Botswana and South Africa. Figure 12 shows the Ramotswa project module.

![Figure 12: Ramotswa project module](image)

2.2.4 MANAGED AQUIFER RECHARGE – MAR PORTAL

Managed Aquifer Recharge (MAR) represents a viable method for sustainable water management. Many existing MAR schemes offer excellent best-practice examples that can be useful for planning and implementation of new projects. The MAR module contains detailed information on MAR sites around the world and regional maps on MAR suitability.

GLOBAL INVENTORY OF MAR SCHEMES

To increase its availability and facilitate continuous update, the global MAR inventory is made available in GGIS. The inventory was first published in November 2015 and it currently features site names, coordinates, MAR types and references. About 1200 case studies from over 50 countries from Europe, Asia, Africa, North and South America, and Oceania were collected, analysed and compiled in this first global inventory of MAR schemes (Figure 13). In the next stages (expected late 2016), the MAR inventory will be updated by including information on the year the MAR schemes went into operation, the annual volumes of recharge, the sources of infiltration water, the aquifer types, the final uses of recovered water, as well as the main objectives of each project.

The global MAR inventory is the result of data collection performed by a team of researchers from several European institutions. All case studies, except from Europe, were collected by a team at Technische Universität Dresden within the framework of the BMBF-funded project INOWAS (Innovative web-based decision support system for water sustainability under a changing climate). The European case studies were collected and analysed by a consortium of researchers from Germany, Netherlands and Spain within the framework of the EU-funded project DEMEAU (Demonstration of promising technologies to address emerging pollutants in water and waste water). The visualisation of the MAR inventory is provided in a dedicated portal in the GGIS while the whole project is supervised by the IAH-MAR Commission of the International Association of Hydrogeologists.
The information of the MAR global inventory is also available for download in Excel format.

![Figure 13: MAR global inventory main page in GGIS](image)

**MAR POTENTIAL MAPS**

MAR can be used to improve water security and resilience to droughts. Selecting the most suitable locations is not straightforward. Regional MAR suitability maps are collected and shared within the portal. Groundwater specialists are encouraged to share regional maps indicating MAR suitability to improve the accessibility to this type of information and to provide guidance for the selection of the most suitable areas for MAR applications.

The MAR Potential maps published in GGIS are the results of recent projects carried out in cooperation with our partners. Not all project results are available for download in GGIS due to the choice of the data owners themselves. The examples below (figures 14 and 15) provide an impression of the MAR potential maps published in the GGIS.

![Figure 14: MAR potential map of South Africa](image)
2.2.5 SMALL ISLANDS

The geophysical settings of many small islands leave them vulnerable not only to extreme climatological and seismic events but more critically to periods of low recharge and adverse environmental impacts, including pollution, saline intrusion and soil erosion. The SIDS module gives more information about these islands.

This theme is still in development within IGRAC and will be updated soon.

2.2.6 GROUNDWATER MONITORING

The state of groundwater resources needs to be monitored regularly to provide the basis for their assessment and to estimate their quantity and quality. Recognizing the need for a systematic collection of groundwater data, IGRAC took the initiative to establish the Global Groundwater Monitoring Network (GGMN). The new GGMN version (2.0) has been launched in March 2016 and is fully operational within the Lizard platform.

Due to the importance of this theme and the specific characteristics of this application, the various functionalities are explored in the next chapter of this training manual.

GGMN is available via GGIS: https://ggmn.un-igrac.org/

2.3 GETTING ACQUAINTED WITH GGIS

In this session we explain some of the functionalities the GGIS offers to public users. Some other functionalities are also available in the project related modules. Often it is also possible to set a new customised viewer, according to the project necessities.
GGIS VIEWER INTERFACE

For most of GGIS modules, the user interface consists of four main components (see Figure 16)

1. **Layer panel**
   - Catalog containing all map layers with data structured in a systematic way
   - Active layers panel, indicating which layers are currently visible and the associated legends
2. **Main menu and tools**
3. **Map view** to visualize the selected data on a geographic location
4. **Features panel** provides tabular output of the selected data.

---

Fig 16: Viewer interface of GGIS TWAP

MAIN MENU AND TOOLS

The main menu is located at the top above the map view. It consists of the following tools (table 1):

<table>
<thead>
<tr>
<th>Icon</th>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Home" /></td>
<td>Home</td>
<td>Select ‘Home’ to go back to the start screen of the Global Groundwater Information System.</td>
</tr>
<tr>
<td><img src="image" alt="Help" /></td>
<td>Help</td>
<td>Select ‘Help’ to find manuals and videos on the GGIS. FAQ can also be found here.</td>
</tr>
<tr>
<td><img src="image" alt="About" /></td>
<td>About</td>
<td>‘About’ provides information on the GGIS platform (development, contact information).</td>
</tr>
<tr>
<td><img src="image" alt="Briefs" /></td>
<td>Link to briefs</td>
<td>Link to the information briefs on the groundwater situation per country and per transboundary aquifer.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom" /></td>
<td>Zoom to extent</td>
<td> Zoom to previous extent.  Zoom to next extent.</td>
</tr>
</tbody>
</table>
| ![Measure](image) | Measure | Tool to measure a length or an area.  
  - Measuring length on the ground with a line or path.  
  - Measuring area with a polygon. |
| ![Feature info](image) | Feature info | Activate this tool and then click a point on the map to return information about the features at that point. |
2.3.1 EXPLORING THE GO VIEWER

- Enter GGIS [https://ggis.un-igrac.org/](https://ggis.un-igrac.org/) and go to Explore GO viewer.

- Go to the main menu and select a country of interest.

- Use the zoom in/out tool on the left corner of the map viewer.

- Select in the layer panel a map layer from the catalog.

- Change the transparency of the map layer by adjusting the button to the right or to the left.

- Add a new layer from the catalog tree.

- Return to the main menu by clicking GGIS homepage.

2.3.2 EXPLORING THE MIM – META INFORMATION MODULE

- Enter the MIM by choosing Search for information.

- Enter a search term on interest in the search window, for instance ‘groundwater model’.
Refine your search by country by selecting at Region/country of expertise.

- Enter a new search term ‘information sheet’. Explore the results by clicking in the links to visualize the documents.
- Return to the GGIS main page by clicking at ‘HOME’ on the main menu.

2.3.3 EXPLORING A PROJECT DEDICATED MODULE – TWAP

- Enter the project module by choosing Explore TWAP viewer.
- Explore the catalog by randomly clicking on it and selecting the layers of interest. Deselect all layers to continue exploring the viewer.
- Go to ‘Transboundary aquifers’, than select ‘Basic parameters and variables’ and select ‘Predominant lithology’. In the main menu choose ‘Get feature info’. Click on an aquifer of interest to obtain detailed information stored in this map layer. ‘Explore the aquifer information sheet (pdf)’ link.
- In the catalog, click on to obtain information on the layer property. Explore the different tabs available in the property window.
In the catalog, click on to add map layers as WMS link. One can add either map layers existing within IGRAC’s data base or external map layers. For this exercise we will use the SEDAC database. Choose ‘Add a new server’.

Copy the following link into the window: http://sedac.ciesin.columbia.edu/geoserver/wms
Then click on ‘Add server’.

Browse through the SEDAC’s catalog and choose a layer of interest to be added to the viewer.

Then click on ‘Add layer’.

‘Done’ when you are ready importing.
3. GLOBAL GROUNDWATER MONITORING NETWORK - GGMN

Groundwater resources are vital for drinking water supply, agriculture, the sustainability of wetlands and rivers as well as many other important issues, including climate change adaptation. The state of groundwater resources needs to be monitored regularly to provide the basis for their qualitative and quantitative assessment. Hence, water management decisions rely strongly on the availability and quality of monitoring data.

Groundwater is monitored in many parts of the world by measuring groundwater tables, piezometric levels, groundwater withdrawals, spring discharge and groundwater quality. Point measurements are often interpolated and combined with other data (e.g. remote sensing and modelling) to assess the state of groundwater resources.

There is however, a lack of information on groundwater monitoring at the regional and global scales which hampers the assessment and the informed water management. Recognizing the need for a systematic collection of groundwater data, IGRAC took the initiative to establish the Global Groundwater Monitoring Network (GGMN).

GGMN is a participative, web-based network of networks, set up to improve quality and accessibility of groundwater monitoring information and subsequently our knowledge on the state of groundwater resources.

GGMN is a UNESCO programme, implemented by IGRAC and supported by many global and regional partners. The GGMN Programme consists of two components:

- The GGMN Portal
- The GGMN People Network.

3.1 THE GGMN PORTAL

The GGMN portal gives insights on the availability of groundwater monitoring data through space and time. Groundwater level data and changes can be displayed on a regional scale. Additional data layers and information are available to understand the monitoring data in a broader water-related context.

The web-based software application assists in the spatial and temporal analysis of monitoring data. The system is integrated with QGIS to process data offline. The GGMN portal can be found here: https://ggmn.un-igrac.org/ Figure 17 shows the start page of GGMN – Global.

Figure 17: Start pag GGMN – Global.
How does it work?

Member states which are interested in making use of the GGMN are provided with a password-protected environment within the GGMN application. Within the protected environment, users can upload, interpolate and analyse the groundwater data using the following options:

1. Representative groundwater point measurements can be uploaded to the protected environment. Alternatively, measurements can be transferred from a national system via web services.
2. Data can be displayed showing the mean, range or change in groundwater level for a selected time period.
3. The GGMN is integrated with QGIS to process data offline. Point measurements can be combined with proxy information and personal expertise to create groundwater level maps. Produced groundwater maps can be shared via the online GGMN Portal.
4. Time series analysis (FREQ – figure 18) can be performed for each point measurement location to better understand temporal changes of groundwater levels. The time series analysis is a step-by-step procedure to identify trends, periodic fluctuations and autoregressive models. Time series analysis helps defining optimal monitoring frequencies which is one of the key components of groundwater monitoring network design.

Data in the protected environment are only accessible for authorized users. Ownership of the data uploaded to the Global Groundwater Monitoring Network remains with the data provider. Data providers are encouraged to make data accessible to improve the global availability of groundwater information.

A personal GGMN Portal can be configured for one organization, for multiple organizations in one country, multiple organizations sharing an aquifer, or it can be used within projects aiming to collect groundwater data on a regional scale from various sources.

Public view

The GGMN portal has a public view mode that is meant for public users, including researchers, consultants, teachers, policy makers and NGOs. From the publicly available data, changes in groundwater level point
measurements can be calculated and visualised over time on a regional and on a global scale. Figure 19 shows an interpolation of the groundwater table made for South Africa.

![Diagram of groundwater network](image-url)

**Figure 19:** Interpolation of groundwater data for South Africa

**Database connections**

Many countries already have online databases but only few provide open-access to their groundwater data. In collaboration with the countries supporting international data sharing, IGRAC is establishing automated data flows between these countries’ national databases and the GGMN.

**3.2 GGMN PEOPLE NETWORK**

The GGMN relies on the participation of groundwater specialists with knowledge of regional hydrogeology. Regional (spatial) interpolation of groundwater point measurements is much more than a numerical interpolation and averaging process. It needs to be carried out by regional experts with a clear understanding of local hydrogeological and hydraulic conditions, existing monitoring practices, historic developments, socio-economic changes and other relevant factors. Therefore, establishing a network of regional groundwater specialists is the key task of the GGMN.

**PARTICIPATORY MONITORING**

Participatory monitoring is a collaborative process of collecting and analysing data and communicating the results in an attempt to identify and solve problems together. This process not only generates credible data and information but also builds trust and creates mutual understanding needed for international water cooperation.

When it comes to management strategies for transboundary aquifers, a participatory approach is essential. National groundwater monitoring networks play a key role in transboundary aquifer management. Connecting national, regional and global networks is a first step towards transboundary water management. Within this framework, the GGMN attempts to contribute to the harmonization of transboundary groundwater information and to promote further dialogue for transboundary cooperation.

**Regional Workshops**
Regional workshops are organised to strengthen and expand the GGMN People Network. The workshops are intended for regional groundwater specialists to become familiar with the GGMN Programme and the functionality of the GGMN Portal. For countries without an online groundwater database, the GGMN Portal can be fully employed. The workshop participants have the opportunity to discuss the programme with their peers from neighbouring states with whom they may be sharing groundwater resources. After the workshop, participants have the opportunity to acquire an active role in the GGMN People Network and to continue using the GGMN interactive portal.

Data policy

The GGMN operates according to the principles of the World Meteorological Organization (WMO) and UNESCO with the aim of encouraging the widespread use of hydrological data for national, regional and global studies. Members and other data providers are encouraged to contribute in improving the quality and accessibility of groundwater monitoring information, and meta-information on the monitoring stations. Data providers can always determine the level of data accessibility by third parties: open, limited or restricted access.

3.3 GETTING ACQUAINTED WITH GGMN

In this session we are proposing a couple of exercises to learn a bit more on the features available in GGMN.

3.3.1 EXPLORING GGMN GLOBAL

- Go to the GGMN web page https://ggmn.un-igrac.org/ and make sure you are in the Global overview by clicking on it.

- Chose a country to visualize its public data. For this exercise we propose South Africa.

- Click on the date at the bottom left corner to display the time-bar. Zoom in and out in time using the menu at the bottom right corner. The clock in the middle brings the cursor (red marker) to the current date.

- Retrieve the background maps by clicking on the menu at the right side. Click on the red icon to open it

- Make elevation profiles by selecting DEM (world) and choosing the profile symbol.
3.3.2 EXPLORING GGMN REGIONAL

- Click on ‘Regional’ in the main menu.

In the Regional overview of groundwater levels it is possible to visualize different statistics of the groundwater level for each monitoring location and analyse the groundwater level variations over a selected time period.

- Select the statistic and data range of interest.

  Below Ground Surface (BGS)
  - Min, max, mean
  - Range, difference

  Mean Sea Level (MSL)
  - Min, max, mean
  - Range, difference

- Statistic information and time series

- Customize your own legend

3.3.3 EXPLORING THE TIME SERIES ANALYSES

- Click on ‘Time series analysis’ in the main menu.
Time series analysis can assist in understanding the impact of abstraction and climate change on groundwater levels. This tool helps understanding temporal changes of groundwater levels.

The time series analysis consists of:
- Detection of trends;
- Periodic fluctuations
- Autoregressive model
- Additive model

Based on this information it also provides an estimate on the monitoring sampling frequency, which is one of the key components of groundwater monitoring network design.

- Detection of trends

Chose a groundwater monitoring well by clicking on it and select a trend analyses from the menu (step trend).

- Chose other trends to observe the different analysis results.

3.3.4 EXPLORING GGMN PLUG-IN QGIS

A QGIS plugin for GGMN has been developed to allow interpolation and adjustments of data points. The GGMN integration plugin enables users to download data, add custom ‘virtual’ points (meant for interpolation) and upload groundwater interpolation rasters to the GGMN database (Lizard). Afterwards, the in QGIS interpolated rasters can be uploaded and published in the GGMN-portal.

The plug-in has been tested for QGIS 2.8 (stable version) and QGIS 2.12 (latest version). The screenshots below are from QGIS 2.12. The print screens used to illustrate GGMN’s functionalities are also prepared with data from the real system, and specifically from South Africa. For the training we aim to use real data related to the FREEWAT project.

Installing GGMN plugin

To install the plugin, go to the menu: Plugins -> Manage and Install Plugins… -> select Settings
Click on 'Add' under the Plugin-repositories part - > use a applicable name (e.g. Lizard plugins) and type the following URL: https://plugins.lizard.net/plugins.xml. Click on 'OK' to create the repository.

Next, select the 'All' tab and search for 'ggmn'.

Select the 'GGMN lizard integration' plug-in and click on 'Install plugin'. After installation, the plug-in has been added to the Plugins-menu in QGIS.

Select the 'GGMN lizard integration' plug-in and click on 'Install plugin'. After installation, the plug-in has been added to the Plugins-menu in QGIS.
Log in

For downloading the data of your organisation you need to log in. Go to the menu bar, select Plugins -> GGMN Lizard integration -> Log into Lizard.

![Image of QGIS interface with GGMN Lizard integration plugin]

Insert your Username and Password provided for the FREEWAT training and click 'Ok.'

![Image of QGIS interface showing log in dialog]

Download data

For downloading the data of your organisation you need to log in. Go to the menu bar, select Plugins -> GGMN Lizard integration -> Download from Lizard. For the purpose of this training, IGRAC will provide fictitious data to be worked with. You also have to select a period, by choosing a Start date and an End date. The data is downloaded with values in the format 'mean sea level'.

![Image of QGIS interface showing download dialog]

After clicking OK the plug-in asks to enter a filename for the file to save the data to, e.g. FREEWAT_training. By clicking Ok the data is downloaded and a new layer is added to the QGIS-project. The new layer is opened in a new QGIS-project, if there is no open project. For each point time series data is downloaded and aggregated into an average value.

To get background layers, install plugins like QuickMapServices and select a background-layer.
Add custom points

Custom points are ‘virtual’ measuring point for which one can save values. These values are stored in the Lizard backend for the organisation the user belongs to. Before creating or adding custom points, one needs to click on ‘Download custom points from Lizard’. Just like downloading the ‘normal’ points, a file name has to be given to save the data to. A new layer is created with the custom points. If there are no custom points yet, the layer is empty.

To add a new custom point, click the ‘Add feature’-icon (make sure the ‘Digitizing’ toolbar is displayed).

Click on the location where you want to add a custom point. A popup demands for a value and an internal. Enter a value in meters relative to mean sea level. The internal is used for internal QGIS-registration and needs to remain NULL.
To create multiple points in a simple way, one can choose to use the ‘Regular Points’-tool. Select this tool by going to the menu: Vector -> Research Tools -> Regular Points…

Select a layer of a smaller extent by entering coordinates, the grid spacing and an output shapefile.

![Regular Points tool](image)

**Uploading custom points**

For uploading the custom points to the FREEWAT_users go to the menu bar, select Plugins-> GGMN Lizard integration -> Upload custom points to Lizard. A popup message gives the number of points to be uploaded and asks for conformation.

![GGMN Lizard integration](image)

**Interpolation**

An interpolated raster can be created using the QGIS-tools. Select from the menu bar Raster -> Interpolation -> Interpolation or click on the ‘Interpolation’-icon on the raster-toolbar.
In the popup menu the interpolation input and output can be chosen. First select the layer with the GGMN data and select the interpolation attribute (min, max or mean are probably the best to use). Click on ‘Add’ and select for example the custom points layer with interpolation attribute value. Also click on ‘Add’. Next, choose an interpolation method (e.g. IDW), an extent and an output file for the raster. Click ‘OK’ and the interpolation will start and create a new layer.

An example of an interpolation:
Upload raster

For uploading the raster to the database, make sure the raster file is selected and click Plugins-> GGMN Lizard integration -> Upload interpolation raster to Lizard FREEWAT_users. A message confirms that the upload was successful. The raster will be processed and after a short period displayed in the GGMN portal.

If there was already one raster available for the organisation, the raster will be overwritten.